Jump to content

hunterjwizard

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About hunterjwizard

  • Rank
    Newbie
  1. Hi folks, I had a media wiki set up for me a while back and have been merrily using it ever since. I'd like to load some extensions on it, but have never upgraded it since the initial install. It looks like I am on version 1.15.1; can I safely upgrade directly to the latest version, or do I need to go through some interim versions first? Thanks!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.