Jump to content

Joshua

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Joshua

  • Rank
    Newbie
  1. But, that line is need added on from the guideline. https://www.mediawiki.org/wiki/Extension:WikiEditor
  2. Hi Robinson, 1. unpack : /mediawiki-1.27.2/extensions/ 2. I also delete some key . Thanks ! <?php # This file was automatically generated by the MediaWiki 1.24.2 # installer. If you make manual changes, please keep track in case you # need to recreate them later. # # See includes/DefaultSettings.php for all configurable settings # and their default values, but don't forget to make changes in _this_ # file, not there. # # Further documentation for configuration settings may be found at: # https://www.mediawiki.org/wiki/Manual:Configuratio
  3. Hi Everyone, I am a new guy try to install mediawiki. and want to install - wysiwyg editor (Wiki Editor) but fail. I follow the commad as link - Add the following code at the bottom of your LocalSettings.php: wfLoadExtension( 'WikiEditor' ); But after that , I can't access the mediawiki. and show the page does not exist. If I delete the "wfLoadExtension...." , mediawiki works again. mediawiki verson:1.27 PHP 7.0.33 and I sure select the right version for WikiEditor. 2019/05/07 update the error screen as below
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.