Jump to content

Marco Lungo

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Marco Lungo

  • Rank
    Newbie
  1. I'm fighting with Wikimedia installation. Months ago, my provider alert me that one of my sites, the one that use Wikimedia, had spammed a lot of porn email everywhere. In the db, I've found a lot of users and the table (prefix)text was overload of records. My provider had blocked my site and I've not checked the situation anymore, that's why the site was not in production. Now, I've ported the site from the provider to my server and, after porting, the tables I've told before was full again of spam, just after cleaning all the garbage. Today, I've decided to install a fresh new one of Wikimedia, ver. 1.34.1, starting from scratch. After few minutes from installing Wikimedia, the tables (prefix)text and (prefix)user and others was totally full of garbage again and the mail server has spammed a lot of emails. I've no idea what could be the problem. I've other three sites on that hardware and there was no problem. In which way they can do that? My VM is a Ubuntu 18 upgraded, with ClamAv (obviously, there was noting on his log), Phpmyadmin 4.9.1, PHP 7.2 running on fpm mode, ISPConfig and Roundcube, with Apache and MySql. I've changed the users from the first installation, everytime I did another installation. Any ideas?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.