Jump to content

JRAJRA

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JRAJRA

  • Rank
    Newbie
  1. Thanks for that! Okay, I'll start digging out some old isos.
  2. Hi everyone - I'm not entirely sure I've done everything right. Restoring an old mediawiki from a now lost server's backups I've got the folders restored to the machine itself (a new little Ubuntu server VM,) mediawiki's version at time of installation set up again as per (as far as I can follow them) the restore instructions here (luckily enough that was tar-ed up with the site data itself) and mysql database set up anew, using the root account for that and defined as such in LocalSettings.php. /var/www/ and everything below it has been 777-ed for the sake of throwing it open (I literally just want this thing up for an afternoon to copy some articles off it.) Just can't seem to get it working. I can browse the folder structure in eg http://servername/oracle/mediawiki-1.16.0/images/ fine, opening http://servername/oracle/mediawiki-1.16.0/config/ in a browser tells me my site's configured, but I can't get to http://servername/oracle/mediawiki-1.16.0/ at all (get a 500 error) and http://servername/oracle/mediawiki-1.16.0/cache/ gets me a 403 Forbidden. Is that enough info for anyone brave to start steering me right? As I mentioned, it really doesn't have to be up more than an afternoon so if any quick and ugly solutions exist that's fine. Thanks everyone!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.