Jump to content

noverau

Members
  • Posts

    2
  • Joined

  • Last visited

Everything posted by noverau

  1. So figured out my problem. I had to flush the cache on the web hosting service. Just in case anyone else is as nooby as me, I'll leave this here.
  2. Hi all. I'm very new to this, just joined the forums to have a look for an answer and didn't find anything so shall ask. I've got Media Wiki installed on my web hosting service (they support it so you can just click a button to install). I was trying to change the logo and followed the Media Wiki wiki. Unfortunately, I had typed in the image name wrong (typo) and got this error message: Parse error: syntax error, unexpected end of file in /home/customer/www/mywebsitename.com/public_html/LocalSettings.php on line 142 So I tried several things without realising that it was a simple typo but nothing changed - I still got that error. I then thought I'd just delete the whole line and get it back to working, but it stayed there. There isn't even a line 142 anymore. So I deleted the app (ie Media Wiki) and started again so the LocalSettings.php would reset to the default one. The error is still there and the home page (which was loading originally) now only displays that same error. When editing the LocalSettings.php I am using the inbuilt editor from my web hosting service. Any ideas on how to fix it? Thanks.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.