Jump to content
  • 0

URL keeps defaulting back to IP address



2 answers to this question

Recommended Posts

  • 0

I managed to find this through some help from a few others via Mediawiki:Support Desk plus a little research of mine - sharing here just in case it is useful to anyone else:

I reset $wgServer to the hostname, manually set the $wgCacheEpoch parameter to the current date-time-stamp, and then added $wgForceHTTPS = true

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.